Incidente
No PDV, ao tentar identificar um cliente em uma venda importada de pedido, não ficam disponíveis os campos para preencher de CPF, nome, endereço, nem para gravar o cadastro do cliente.
Causa
Este incidente ocorre, pois o cliente vinculado no pedido não é o mesmo do cliente configurado como Cliente Consumidor Final para a filial em questão.
Solução
Para que seja possível informar o cliente corretamente na venda do PDV, quando carregado de pedido, realize os passos a seguir:
1. No ERP, acesse a tela F070VAR em Cadastros / Integrações / Parâmetros da Filial para Integrações;
2. Informe a Filial e Código Sistema desejados:
3. Na aba Geral, identifique o campo Cliente Consumidor Final, e informe o código do cliente que deseja para ser o padrão de consumidor final:
4. No Retaguarda, acesse a tela de Pedidos:
5. Verifique se o cliente dos pedidos é o mesmo configurado no parâmetro definido no ERP:
6. Com essa configuração, será possível informar o CPF e outras informações de cliente no PDV, após ter importado os pedidos:
Comentários
0 comentário
Artigo fechado para comentários.