ERP e GO UP | Senior X

ERP - Integração WMS SILT - Retorno Separação: Representante XX não encontrado

Incidente
No processo de integração com WMS SILT, no retorno da Separação (seja por pré-fatura ou por Nota Fiscal), o retorno não é integrado no Gestão Empresarial | ERP e no Monitor da integração é possível verificar a seguinte mensagem: Problema ao realizar o faturamento. Empresa XX, Filial XX, Análise de embarque XX, Pré-fatura XX. Mensagem original Representante XX não encontrado.
 

mceclip0.png

 

Observação

O início da mensagem pode ser um pouco diferente dependendo do processo parametrizado no ambiente (por exemplo: o prefixo "Problema ao realizar o faturamento. Empresa XX, Filial XX, Análise de embarque XX, Pré-fatura XX" indica que trata-se de uma separação por pre-fatura com faturamento automático configurado quando o sistema Gestão Empresarial | ERP recebe a separação).

 
 
Causa
Essa situação ocorre porque alguma configuração ou regra personalizada do Gestão Empresarial | ERP está definindo o Representante nesse processo, sendo que esse código de representante não está cadastrado no sistema.


 
Solução

Para solucionar essa situação, realize um dos passos a seguir:

 

1. Revise as parametrizações e regras de definição de código de representante nos processos do sistema Gestão Empresarial | ERP de forma que não seja sugerido um representante inexistente da base de dados; ou

 

2. Cadastre o representante no Gestão Empresarial | ERP com o mesmo código que é gerado na mensagem. Para isso:

2.1 Acesse a tela F090REP - Cadastros / Representantes / Cadastro;

2.2. No campo 'Representante' informe o código do representante igual ao da mensagem que aparece no Monitor da integração.

2.2. Informe os demais dados do representante;

2.3. Na aba Definições, insira as definições para a mesma empresa onde está sendo efetuada a integração com WMS SILT.

 

3. Após efetuar um dos dois passos acima, reprocesse o registro com falha no Monitor da integração.

Esse artigo foi útil?

Usuários que acharam isso útil: 0 de 0

Tem mais dúvidas? Envie uma solicitação

Comentários

0 comentário

Artigo fechado para comentários.